add button not working

DiscussãoBug Collectors

Entre no LibraryThing para poder publicar.

add button not working

1EGBERTINA
Editado: Jun 2, 2023, 2:08 am

https://www.librarything.com/work/422017

tried to add this. received a message that said tastily is awesome- but no book

but when i went back to clip the other book that gave me the same message with no book- they were all there

https://www.librarything.com/work/5146634/edit/241506344

2clamairy
Jun 2, 2023, 6:09 am

I can't add a book via the app or the website.

3Petroglyph
Jun 2, 2023, 7:06 am

I can't add books, either.

I use a valid isbn 9783980616805. Overcat takes a long time, then says "the search has failed". So do the other catalogues I've tried (British library, University of Oxford, Library of Congress, SUDOC Montpellier, Libris Stockholm, and a few others).

Searching a few Amazons does yield results.

Manual add works fine.

4clamairy
Jun 2, 2023, 7:45 am

I walked away for 90 minutes, came back, and three copies of the book were in my catalog. LOL

5Priory
Editado: Jun 2, 2023, 8:10 am

I have the same problem.

6Jon_Laura
Jun 2, 2023, 8:19 am

>3 Petroglyph: Having what I think is the same issue. An Overcat/Library of Congress/British Library search fails for multiple valid ISBNs. No descriptive error messages beyond "The search has failed" but it seems to be a timeout problem. Searching Amazon.com or .co.uk results in a hit, but when I click to add the book title to the library it takes a couple of minutes to complete.

Hardly an enormous issue for adding one book from Amazon of course, but I've got approximately another 500 titles to catalogue. I think I'll find something else to do this afternoon.

7Petroglyph
Jun 2, 2023, 8:35 am

>6 Jon_Laura:
Or upload a .csv via universal import. (Make sure to keep the isbn fields empty: the importer will ignore your info and substitute search results if a record has an isbn)

8Jon_Laura
Jun 2, 2023, 8:43 am

>7 Petroglyph: Thanks, that's good to know.

9kristilabrie
Editado: Jun 2, 2023, 9:24 am

Sorry folks, looks like Overcat went down sometime around 3:00am UTC (11pm ET), it should be back up and running but let us know if you're still having issues adding books!

10Petroglyph
Jun 2, 2023, 10:45 am

Looks like the searches that were failing for my earlier isbn are working now. Thanks!

11RuthieD
Jan 1, 8:50 pm

Just tried about 5 different times both ways to add a book. Also scan on app just bringing up random books

12gilroy
Jan 1, 9:24 pm

>11 RuthieD: What book were you trying to add? Did you follow the link to the Add Books page if the Amazon auto add didn't work? If so, which source did you use?
PLEASE give us more details to try to sort things out.