Unable to add book(s)

DiscussãoFrequently Asked Questions

Entre no LibraryThing para poder publicar.

Unable to add book(s)

Editado: Set 27, 2022, 2:31 pm

When I search LibraryThing for "Juan y Maria" several copies show up in results. Then, I click on one of the results and it takes me to the next screen, where I can choose to "add to books". When I click "add to your books", the next screen gives me a "no results found for Juan y Maria". I've tried changing the "Search Where?" options - LOC, Overcat, Amazon, SFPL, etc., always the same result. So, although the book is somewhere in the database, I am unable to access it to add to my books. Anyone know of a way to add the book without having to do a manual add?

Editado: Set 27, 2022, 2:39 pm

You can always look to see how other members have added it, but
a) that is more effort than manually adding.
b) there is a good chance that they added it manually.

LT is not a source for entering books.

Juan y Maria

Set 27, 2022, 2:39 pm

>1 SunshineMS:

It won't be in Overcat because the people who have it used Amazon.com as their source, not a library.

Set 27, 2022, 2:45 pm

I get 1200 results when searching Amazon for "Juan y Maria", though I don't see the correct work anywhere in the list

Set 27, 2022, 2:47 pm

>2 MarthaJeanne: LT is what I use to add my books to my library. How can I see how the book was added?

Set 27, 2022, 2:50 pm

>4 norabelle414: There are three or four in the first page. So, I'm in Home page, and I add the name in the "Search LibraryThing" search bar. I get lots of hits, but only three or four Juan y Maria (Amigos Panamericanos Libro Uno). The problem is that when I try to add any of them to my books, I get the "no results..." message.

Set 27, 2022, 3:06 pm

>6 SunshineMS:

Right, because the sources you are using do not have those books. LT itself is not a source for adding books.

You can see the source other members used by finding the book in their catalogs and using a style that includes "source".

Set 27, 2022, 3:16 pm

>7 lilithcat: Ok- so I see that Amazon is the source for the book, but, why can't I add the book when I click on Amazon as the source? I simply get 306 results and none of them are the book that was found by the original search?
I'm still not understanding why the book shows up when I do a search, but then, when trying to use the "add book" I get a no results message

Editado: Set 27, 2022, 3:26 pm

Maybe Amazon no longer carries it.

Set 27, 2022, 3:50 pm

Thank you very much for your help.

Set 27, 2022, 3:55 pm

For common titles, add the publisher and/or the author to the search criteria for Amazon (unless you have ISBN - that is the best option). That reduces the number of results and occasionally gets you even results that were not there in the initial list (due to result set restrictions or typos in the Amazon data for example). It is possible that Amazon does not carry it anymore but it may just be hiding in there - I had to do that a lot for books from the 60s in the last year for example (pre-ISBN).

Set 27, 2022, 4:46 pm

>8 SunshineMS:

It may be that people chose Juan y Maria En Casa as the closest, and then edited it.

I'm still not understanding why the book shows up when I do a search, but then, when trying to use the "add book" I get a no results message

Because, as I said, the source you are using may not have the book in its database. Just because someone has catalogued a book here does not mean that the particular source YOU are using has it.