Cannot add book to library

DiscussãoFrequently Asked Questions

Entre no LibraryThing para poder publicar.

Cannot add book to library

Abr 24, 2015, 3:27 pm

I have been trying to add Skeletons to my library. When I click add to my library, I am unable to find the book in the list of options. This has never happened before, so hoping someone can direct me!

Abr 24, 2015, 4:26 pm

The last person to enter it used

Abr 24, 2015, 5:41 pm

I imported 92 books and system said 48 out of 48 captured. I wouldn't mind "48 out of 92" or some kind of error file. In 2nd attempt I tried importing a "Call number" field for such error tracking, but they were all blank in the target LT "Call number" field. Is there a secret to importing that or must be done manually? I had used settings to specify a custom call number.
I also specified a tag on the 1st attempt and it made it to only 7 or 8 random records of 48. ??

Abr 24, 2015, 9:16 pm

>1 signrock: Are you using the button on the work page? You are much better off going directly to the Add Books page and entering the info (preferably the ISBN) in the search box. In many, many cases, the add button on the work page doesn't send specific enough info to the search box.

Maio 11, 2015, 2:18 am

I have the same problem with a different title: "Biggun"( General search finds the book, but search results on my Add Books page are zero. What to do?

Maio 11, 2015, 2:27 am

In general, if you can't find a book in the sources, your best bet is entering it manually. The link for that is below your list of sources.

In this case, that is what all three people who have already entered it have done.

Maio 18, 2015, 6:09 am

That's what I ended up doing. However, I would have preferred to just use/copy an already existing entry, even if added manually by another LT member. But I can imagine there are good reasons why that is not possible...

Maio 20, 2015, 5:17 pm

I try to add this book: I found it clicked the link on the right side. But it doesn't add to my library. What's wrong?

Editado: Maio 21, 2015, 1:42 am

That takes you to the add books page with the title inserted in the search. That is all it does. So skip the search in LT and go straight to the add books page using the tab.

If you have an ISBN you are much better searching on that. You usually get better data using library sources than Amazon. Overcat is a combination of the searches LT members have found specific books on and a few that have allowed LT to do a full download, so that is ususlly a good place to start.

Editado: Jul 3, 2015, 1:06 pm

I was in "Add Books." I found a book (Descriptions of Greece, by Pausanias, Loeb edition) and it appeared on the right side with all the correct details. But when I clicked on the title to add it to my library, my recently added list came back without the book. Recently added showed the previous book I had added at the very top, but not the current one. This has happened several times. I end up entering the book manually. But I don't understand why I have to do this if it shows up with the search.

Could this be a glitch in the programming? Or, am I doing something wrong?

Jul 3, 2015, 1:18 pm

>10 Colby_Glass:

This is resolved.

Ago 3, 2015, 9:06 pm

I discovered that the problem was not LT, but clogs in the internet pipeline. If I slow down and give it time, it shows up.

Jun 11, 2016, 11:16 pm

I'm having a problem with adding books - Dan

Jun 11, 2016, 11:21 pm

>13 villagegtown:

It would help if you were a bit more specific about the nature of the problem you are having. How are you trying to add them? What data source are you using? Are you getting an error message? If so, what does it say? Etc.

Ago 17, 2016, 8:04 am

I have tried at least 5 times today, using the Add Books page, to add this book: Lovesong: Becoming a Jew, ISBN 1559703164. The book does not show up on librarything in searches by ISBN, but I was able to find it by searching by title. However, clicking the title/book cover displayed on the right side of the page is not adding the book to my library; it merely takes me to my Currently Reading page, minus the book. I add books all the time and have never once had this happen before. What's going wrong, and what can I do now to add the book?

Ago 17, 2016, 8:50 am

Server problems. It has been noticed by LT staff, so it will probably be fixed soonish.

Ago 17, 2016, 9:53 am

Thanks, bnielsen! We'll give a shout on Twitter ( when it's all up and running again.

Ago 17, 2016, 10:10 am

>17 kristilabrie:. Maybe email as well for us electronic Luddites who don't use these other things!!

Ago 17, 2016, 10:25 am


Ago 17, 2016, 10:28 am

Thank you kristilabrie. I've just now "followed" LT on Twitter to try to keep track.

Ago 17, 2016, 12:05 pm

>18 ulmannc: We'll post on the Talk thread in >21 Taphophile13:, too! Thanks for your patience.

Ago 17, 2016, 12:06 pm

Our catch-call discussion point for the technical problems is

Thanks for your patience.

Editado: Jan 28, 7:50 pm

Mensagem removida pelo autor.

Jan 27, 2:37 am

This is a very old topic. You need to try a recent topic in Bug collectors. Give as many details as possible. What were you trying to enter? What source(s) did you use? Your browser and operating system?